버추얼박스(VirtualBox) 업그레이드 하기

어제(5/18) 버추얼박스가 3.1 에서 3.2로 업그레이드 되었다. 그러나 버추얼박스 자동 업데이트를 해두어도 3.1에서 3.2로 업데이트가 안되는데, 이게 원래 업데이트가 안되도록 되어 있던 것이다.

그래서 3.2를 받아서 설치를 시작했는데, 아래와 같이 설치가 불가능 하다는 창이 뜬다.

예전에 3.0에서 3.1로 넘어올 때도 저런 메시지가 떴었는데, 그 때는 무슨 말인지 몰랐다.
(저 에러 메시지를 읽을 수 있는 사람이 있을지....)

그런데 곰곰히 생각해보니까 3.1.8에서 3.2로 자동 업데이트 안되는 것이 버전이 다르다는 의미니까 3.1.8이 깔려 있으면 3.2가 안 깔리겠다는 생각이 들었다.
(아마 에러 메시지도 3.1.8이 이미 설치된 상태라는 것을 나타낼 것이다.)

그래서 이미 설치된 버추얼박스를 제거 해주고 3.2를 설치하니 설치가 잘 되었다.

설치 방법은 그냥 있던 것 지우고, 새로 받은 것 설치하면 된다.......................
(지울 때 설정 파일은 안 지워지고, 새로 설치해주게 되면 알아서 설정도 잡아준다.)

댓글 없음:

댓글 쓰기